1. Hello Guest. You have limited privileges and you can't "SEARCH" the forums. Please "Log In" or "Sign Up" for additional functionality. Click HERE to proceed.

Maxim650 nothing at button no spark jumping solenoid

Discussion in 'XJ DIY How-To Instructions' started by Dekin. J, Aug 10, 2019.

?

Key on, light cluster lights, no start but solenoid jumps starter yet no spark

  1. Relaced Solenoid maybe its the relay

    0 vote(s)
    0.0%
  2. other

    0 vote(s)
    0.0%
  1. Dekin. J

    Dekin. J New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    IOWA
    Bike sat couple years...

    Now new batt, nothing at starter, and w key on
    jump solenoid but no spark...??

    Checked batt, neutral swtch, clutch, stand, etc
     
  2. XJ550H

    XJ550H Well-Known Member Premium Member

    Messages:
    10,442
    Likes Received:
    2,865
    Trophy Points:
    113
    Location:
    Great North Woods
    when you press starter button starter does not spin?
    does the oil light come on when you press starter button?

    try removing sidestand relay this will bypass sidestand switch
     
  3. Dekin. J

    Dekin. J New Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    IOWA



    I will no oil light lights up, nor is there a click from the relay as i keep reading here, there should be....

    Nothing at starter, but will turn when post are jumped on solenoid with key on or off, No spark either way.....
     
  4. XJ550H

    XJ550H Well-Known Member Premium Member

    Messages:
    10,442
    Likes Received:
    2,865
    Trophy Points:
    113
    Location:
    Great North Woods
    if the oil light does not light up it is a good indicator that the starter button is at fault (unless the bulb is burnt out)

    you can take the control apart and clean the starter button, check the ground wire coming from starter button to its connector

    use a meter and test thst the blue striped wire from the solenoid connector. disconnect solenoid connector and test the connector from the main harness.

    hook meter to ground and the blue striped wire use ohms or continuity test , then press starter button you should a reading. if no reading starter button issue.

    then test the red/white wire meter to volts connect black probe to battery negative terminal. red probe to red/white wire. with key on you should get 12 volts.

    no voltage check fuse and the clips. test for voltage at both sides of the fuse.
     

Share This Page